Pagine: [1] |   Vai giù
  Stampa  
Autore Discussione: (risolto) Miniature non si aprono  (Letto 2460 volte)
miriame
Newbie
*
Scollegato

Messaggi: 21


« inserito:: 19 Gen 2014, 18:42 »

Ciao a tutti,
sto lavorando su il mio sito fatto con joomla 2.5.17 e virtuemart 2.0.26d

Ho notato che quando metto più foto nello stesso articolo, nella frontpage le miniature non si aprono , cioè non si ingrandiscono rimangono piccole, si apre la pagina del prodotto ma le miniature in basso non si ingrandiscono. Cosa puo' essere?

Grazie
« Ultima modifica: 27 Giu 2014, 19:00 da miriame » Registrato
Claudio Romeo
Moderator
Hero Member
*****
Scollegato

Messaggi: 1.398



WWW
« Risposta #1 inserito:: 19 Gen 2014, 19:13 »

Non ho ben capito: carichi più foto del prodotto o inserisci le immagini direttamente nella descrizione dell'articolo?
Registrato

Claudio Romeo
Ho scritto il manuale ufficiale di VM Italia. Lo trovi su www.virtuemartmatters.com
miriame
Newbie
*
Scollegato

Messaggi: 21


« Risposta #2 inserito:: 19 Gen 2014, 20:12 »

Carico più foto.
Non le metto nella descrizione.
Registrato
Claudio Romeo
Moderator
Hero Member
*****
Scollegato

Messaggi: 1.398



WWW
« Risposta #3 inserito:: 21 Gen 2014, 09:07 »

Già, non mi si aprono più neanche a me, mentre un tempo si aprivano...
Uff!
Qualcuno sa perché?
Registrato

Claudio Romeo
Ho scritto il manuale ufficiale di VM Italia. Lo trovi su www.virtuemartmatters.com
miriame
Newbie
*
Scollegato

Messaggi: 21


« Risposta #4 inserito:: 26 Gen 2014, 18:43 »

ciao Claudio Romeo, ho posto la stessa domanda sul forum americano di Virtuemart e mi hanno dato non so se è la soluzione ma almeno mi hanno segnalato dov'è il problema con un link che devo ancora vedere. Siccome sei stato gentile a rispondere al mio problema  ti metto i link dove mi stanno aiutanto su virtuemart america. Magari hai lo stesso problema. 
http://forum.virtuemart.net/index.php?topic=121628.0;topicseen
(Il link del mio sito di Usato & Co è stato aperto solo temporaneamente perchè lo sto aggiornando pertanto lo rimetto "nascosto").
 Smiley
« Ultima modifica: 26 Gen 2014, 18:48 da miriame » Registrato
Claudio Romeo
Moderator
Hero Member
*****
Scollegato

Messaggi: 1.398



WWW
« Risposta #5 inserito:: 26 Gen 2014, 22:35 »

Grazie.
In effetti a me funzionano: avevo solo fatto le prove con un prodotto poco significativo (altro segno di rimbecillimento, mannaggia!).

Comunque, alla fine si tratta quasi sempre di un conflitto di jquery...

Una nota: VirtueMart è fatto in Germania, non in America. Il sito, anche se in inglese, è tedesco.
Registrato

Claudio Romeo
Ho scritto il manuale ufficiale di VM Italia. Lo trovi su www.virtuemartmatters.com
miriame
Newbie
*
Scollegato

Messaggi: 21


« Risposta #6 inserito:: 27 Gen 2014, 12:35 »

Ho visto sempre tutto in ingelse, ero convita fosse americano. Se sono tedeschi allora la prossima volta ci parlo in tedesco, perchè mi spiego meglio in tedesco (sono madrelingua) che con il mio inglese "masticato"  Smiley
Registrato
daltan75
Newbie
*
Scollegato

Messaggi: 16


« Risposta #7 inserito:: 27 Mar 2015, 09:20 »

Grazie.
In effetti a me funzionano: avevo solo fatto le prove con un prodotto poco significativo (altro segno di rimbecillimento, mannaggia!).

Comunque, alla fine si tratta quasi sempre di un conflitto di jquery...

Una nota: VirtueMart è fatto in Germania, non in America. Il sito, anche se in inglese, è tedesco.

perdonatemi ragazzi, potreste dirmi come avete risolto ci sto sbattendo la testa da ieri sera e siccome posso lavorare solo di notte, perdo lucidità e non riesco a concentrarmi in una marea di cose di cui non sono ferrato come le query  Embarrassed
Registrato
daltan75
Newbie
*
Scollegato

Messaggi: 16


« Risposta #8 inserito:: 27 Mar 2015, 16:15 »

nessuno Sad ma se non trovo risposte qui dove posso trovarle?  Sad
perdonate lo sfogo ma davvero non so cosa fare
Registrato
Pagine: [1] |   Vai su
  Stampa  
 
Vai a:  




anything